Installation Error

Sep 13, 2015 at 10:57 AM
Hi, I am new to vs and do not know why I can't install this plugin to VS2013.
The log is as follows:
9/13/2015 6:56:21 PM - Microsoft VSIX Installer
9/13/2015 6:56:21 PM - -------------------------------------------
9/13/2015 6:56:21 PM - Initializing Install...
9/13/2015 6:56:21 PM - Extension Details...
9/13/2015 6:56:21 PM - Identifier : ef2b9b1b-2d16-4088-95d9-904637d77b19
9/13/2015 6:56:21 PM - Name : BabeLua
9/13/2015 6:56:21 PM - Author : Boyaa
9/13/2015 6:56:21 PM - Version : 3.0.1.0
9/13/2015 6:56:21 PM - Description : Babe lua tools for visual studio, Provides support for editing and debugging Lua programs.
9/13/2015 6:56:21 PM - Locale : en-US
9/13/2015 6:56:21 PM - MoreInfoURL : https://babelua.codeplex.com/
9/13/2015 6:56:21 PM - InstalledByMSI : False
9/13/2015 6:56:21 PM - SupportedFrameworkVersionRange : [0.0,2147483647.2147483647]
9/13/2015 6:56:21 PM -
9/13/2015 6:56:21 PM - Supported Products :
9/13/2015 6:56:21 PM - Microsoft.VisualStudio.Premium
9/13/2015 6:56:21 PM - Version : [11.0]
9/13/2015 6:56:21 PM - Microsoft.VisualStudio.Pro
9/13/2015 6:56:21 PM - Version : [11.0]
9/13/2015 6:56:21 PM -
9/13/2015 6:56:21 PM - References :
9/13/2015 6:56:21 PM -
9/13/2015 6:56:21 PM - Searching for applicable products...
9/13/2015 6:56:21 PM - Found installed product - Microsoft Visual Studio 2010 Shell - Integrated Mode
9/13/2015 6:56:21 PM - Found installed product - Microsoft Visual Studio Ultimate 2013
9/13/2015 6:56:21 PM - Found installed product - Microsoft Visual Studio Premium 2013
9/13/2015 6:56:21 PM - Found installed product - Microsoft Visual Studio Professional 2013
9/13/2015 6:56:21 PM - Found installed product - Microsoft Visual Studio 2013 Shell (Integrated)
9/13/2015 6:56:21 PM - Found installed product - Global Location
9/13/2015 6:56:21 PM - Found installed product - ssms
9/13/2015 6:56:21 PM - VSIXInstaller.NoApplicableSKUsException: This extension is not installable on any currently installed products.
at VSIXInstaller.App.InitializeInstall()
at System.Threading.Tasks.Task.InnerInvoke()
at System.Threading.Tasks.Task.Execute()
Dec 11, 2015 at 2:03 PM
Hey did you ever get this resolved? I am having the same problem and installed the vs 2013 SDK and it still get the same error.
Dec 14, 2015 at 6:15 PM
You did the something I did. You downloaded the 2012 version of the extension. Based on your log you have vs2013 so go back to the download and underneath the 2012 version there should be a 2013 version to download.