This project is read-only.
1
Vote

Help on Installing for VS Pro 2013

description

According to what I seen this extension should support vs pro 2013. Every time I tried to install the extension I get the following message:

12/11/2015 10:40:59 AM - Microsoft VSIX Installer
12/11/2015 10:40:59 AM - -------------------------------------------
12/11/2015 10:40:59 AM - Initializing Install...
12/11/2015 10:40:59 AM - Extension Details...
12/11/2015 10:40:59 AM - Identifier : ef2b9b1b-2d16-4088-95d9-904637d77b19
12/11/2015 10:40:59 AM - Name : BabeLua
12/11/2015 10:40:59 AM - Author : Boyaa
12/11/2015 10:40:59 AM - Version : 3.2.2.0
12/11/2015 10:40:59 AM - Description : Babe lua tools for visual studio, Provides support for editing and debugging Lua programs.
12/11/2015 10:40:59 AM - Locale : en-US
12/11/2015 10:40:59 AM - MoreInfoURL : https://babelua.codeplex.com/
12/11/2015 10:40:59 AM - InstalledByMSI : False
12/11/2015 10:40:59 AM - SupportedFrameworkVersionRange : [0.0,2147483647.2147483647]
12/11/2015 10:40:59 AM -
12/11/2015 10:40:59 AM - Supported Products :
12/11/2015 10:40:59 AM - Microsoft.VisualStudio.Premium
12/11/2015 10:40:59 AM - Version : [11.0]
12/11/2015 10:40:59 AM - Microsoft.VisualStudio.Pro
12/11/2015 10:40:59 AM - Version : [11.0]
12/11/2015 10:40:59 AM -
12/11/2015 10:40:59 AM - References :
12/11/2015 10:40:59 AM -
12/11/2015 10:40:59 AM - Searching for applicable products...
12/11/2015 10:40:59 AM - Found installed product - Microsoft Visual Studio 2010 Professional
12/11/2015 10:40:59 AM - Found installed product - Microsoft Visual Studio Professional 2013
12/11/2015 10:40:59 AM - Found installed product - Microsoft Visual Studio 2013 Shell (Integrated)
12/11/2015 10:40:59 AM - Found installed product - Microsoft Visual Studio Professional 2015
12/11/2015 10:40:59 AM - Found installed product - Microsoft Visual Studio Community 2015
12/11/2015 10:40:59 AM - Found installed product - Microsoft Visual Studio 2015 Shell (Integrated)
12/11/2015 10:40:59 AM - Found installed product - Global Location
12/11/2015 10:40:59 AM - VSIXInstaller.NoApplicableSKUsException: This extension is not installable on any currently installed products.
at VSIXInstaller.App.InitializeInstall(Boolean isRepairSupported)
at VSIXInstaller.App.InitializeInstall()
at System.Threading.Tasks.Task.InnerInvoke()
at System.Threading.Tasks.Task.Execute()


Any help would be appreciated.

comments

socc3rpr0 wrote Dec 14, 2015 at 7:16 PM

Figure it out. I was downloading the 2012 version of the extension not the 2013 extension I needed that is underneath the 2012 download.